Hier ist das Changelog für die Version 7.3 von Barry Allen. 
 
* Das ist eine Releaste Version NUR für OE 2.0 Images im Flash mit Kernel 3.2 (bzw. auf der alten 800 mit 2.6.18 ) 
 
* diese Version kann man NICHT mehr in OE 1.6 Images installieren, bitte probiert es auch nicht, in den alten Images ist NUR mehr der 6.5.21 Barry Allen kit unterstützt bis der im Herbst ausläuft. 
 
* Wally West ist bis auf weiteres NICHT unterstützt, wenn es einen 7.3 kit von WW gibt werde ihr es rechtzeitig erfahren. 
 
* auch Images mit LZO compression im jffs2 sind jetzt unterstützt.
 
* wir benutzen jetzt die mksh für das Barry Allen Shellscript